太糟糕了

ArcGIS 9.0与IE 7冲突,表现在运行ArcToolbox的任何命令,都会关闭整个app。
以为是我机器的问题,figure it out花了好几个小时
后来发现是本身的问题,ArcGIS 9.1提供了Patch,ArcGIS 9.2已经兼容
但ArcGIS 9.0是manual support,建议将IE 7卸掉。
ESRI不是一般的黑。变着法子让大家花钱去升级。

See here for official statement.

Leave a Reply

Your email address will not be published.